This news is just for RHEL7 users.

RHEL7 doesn’t package NotMuch, so old versions of NeoMutt couldn’t use it.

I’ve added a notmuch package to the COPR which is now installed by default.

See also:

Enjoy :-)